About the dashboard

The dashboard tells you at a glance whether the practitioner lodgment service is functioning normally or is experiencing problems. This is real-time data sourced directly from ATO monitoring systems.

For details of upcoming maintenance events, visit the systems maintenance page.

Current system status

Operational
Degraded Performance
Partial Outage
Major Outage
Service
Bulk requests
Single requests
Batch processing degraded performance
Incident Report for PLS
Resolved
This incident has been resolved.
Posted 6 months ago. Jul 04, 2018 - 15:38 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jul 04, 2018 - 15:32 AEST
Investigating
We have identified a problem with our batch (bulk) processing channel in PLS. Once we have more information we will provide an update here.
Posted 6 months ago. Jul 04, 2018 - 15:28 AEST
This incident affected: Company tax return lodge (Bulk requests Company tax return lodge), Activity statement lodgment list (Bulk requests Activity statement lodgment list), and Client update details (Bulk requests Client update details).