About the dashboard

The dashboard tells you at a glance whether the practitioner lodgment service is functioning normally or is experiencing problems. This is real-time data sourced directly from ATO monitoring systems.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page

Problems with On-Demand and EFT Reconciliation reports

From the beginning of April, a PLS error is preventing a very small number of agents using cloud services (less than 200) from subscribing to EFT Reconciliation reports or accessing a number of other reports. For example:

• EFT reconciliation report
• Activity Statement Client report
• Activity Statement Lodgment report
• Income Tax Lodgment performance report
• Income Tax Client report.

This is an ATO problem; not a problem with software.

Information provided in the Activity Statement and Income Tax Clients Reports is available via the Tax and BAS Agent Portals, as well as the Online Services for Agents. Online Services for Agents will also provide information in relation to lodgment performance.

If you're unable to subscribe to the EFT Reconciliation Report, please contact the ATO at the EFT Helpdesk on 1800 802 308 for further assistance.

Current system status

Operational
Degraded Performance
Partial Outage
Major Outage
Service
Bulk requests
Single requests
PLS Unavailable 12 October 2018
Incident Report for PLS
Resolved
This incident has been resolved.
Posted 6 months ago. Oct 16, 2018 - 11:23 AEDT
Monitoring
All functions of the PLS service have been restored and we are monitoring performance closely to ensure there are no further interruptions to service. Thank you for your patience.
Posted 6 months ago. Oct 12, 2018 - 15:17 AEDT
Update
Services are being progressively restored with full service expected to be completely restored shortly. Thank you for your continued patience.
Posted 6 months ago. Oct 12, 2018 - 14:58 AEDT
Update
We have made good progress in restoring the PLS service and expect to provide a positive update on when it will be made available again shortly. Thank you for your patience.
Posted 6 months ago. Oct 12, 2018 - 14:14 AEDT
Update
Work on restoring our services is still ongoing. We apologise for any inconvenience caused.
Posted 6 months ago. Oct 12, 2018 - 11:34 AEDT
Identified
We have identified the problem causing service disruption and we are working on fixing the problem as soon as possible. We will advise here when more information is available.
Posted 6 months ago. Oct 12, 2018 - 09:36 AEDT
Investigating
The Practitioner Lodgment Service (PLS) is currently experiencing a full service outage. We apologise for any inconvenience caused and will advise once a resolution to this problem is identified
Posted 6 months ago. Oct 12, 2018 - 06:55 AEDT
This incident affected: Client update details (Bulk requests Client update details, NA-Single requests Client update details), Company tax return lodge (Bulk requests Company tax return lodge, NA-Single requests Company tax return lodge), Family Trust election and revocation (NA-Bulk requests Family Trust election and revocation, Single requests Family Trust election and revocation), Client update add relationships (NA-Bullk requests Client update add relationships, Single requests Client update add relationships), Individual income tax return lodgment (NA-Bulk requests Individual income tax return lodgment, Single requests Individual income tax return lodgment), Fringe benefits tax lodge (NA-Bulk requests Fringe benefits tax lodge, Single requests Fringe benefits tax lodge), Activity statement lodge (NA-Bulk requests Activity statement lodge, Single requests Activity statement lodge), and Activity statement lodgment list (Bulk requests Activity statement lodgment list, Single requests Activity statement lodgment list).