About the dashboard

The dashboard tells you at a glance whether the practitioner lodgment service is functioning normally or is experiencing problems. This is real-time data sourced directly from ATO monitoring systems.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page

Problems with On-Demand and EFT Reconciliation reports

From the beginning of April, a PLS error is preventing a very small number of agents using cloud services (less than 200) from subscribing to EFT Reconciliation reports or accessing a number of other reports. For example:

• EFT reconciliation report
• Activity Statement Client report
• Activity Statement Lodgment report
• Income Tax Lodgment performance report
• Income Tax Client report.

This is an ATO problem; not a problem with software.

Information provided in the Activity Statement and Income Tax Clients Reports is available via the Tax and BAS Agent Portals, as well as the Online Services for Agents. Online Services for Agents will also provide information in relation to lodgment performance.

If you're unable to subscribe to the EFT Reconciliation Report, please contact the ATO at the EFT Helpdesk on 1800 802 308 for further assistance.

Current system status

Operational
Degraded Performance
Partial Outage
Major Outage
Service
Bulk requests
Single requests
PLS services fully restored
Incident Report for PLS
Resolved
This incident has been resolved.
Posted 5 days ago. Apr 17, 2019 - 11:57 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 days ago. Apr 17, 2019 - 11:39 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted 5 days ago. Apr 17, 2019 - 11:38 AEST
Update
We continue to work on restoring full services as soon as possible.
Posted 5 days ago. Apr 17, 2019 - 11:24 AEST
Update
We continue to work on restoring full services as soon as possible.
Posted 5 days ago. Apr 17, 2019 - 11:22 AEST
Investigating
Depending on the software you use, you may experience intermittent difficulty when accessing PLS services. This is not a fault with your software, but an ATO problem. We are investigating the problem as a priority. Thank you for your patience.
Posted 5 days ago. Apr 17, 2019 - 11:13 AEST
This incident affected: Client update details (Bulk requests Client update details), Company tax return lodge (Bulk requests Company tax return lodge), Activity statement lodgment list (Bulk requests Activity statement lodgment list, Single requests Activity statement lodgment list), Family Trust election and revocation (Single requests Family Trust election and revocation), Activity statement lodge (Single requests Activity statement lodge), Fringe benefits tax lodge (Single requests Fringe benefits tax lodge), and Individual income tax return lodgment (Single requests Individual income tax return lodgment).